High error rate and slowness in Search
Incident Report for Helpwise
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 15:31 UTC
Investigating
Our search system is experiencing a high error rate and is slow in responding to queries.
Posted Apr 22, 2024 - 15:18 UTC
This incident affected: Platform (Search).