Elevated Errors due to a recent AWS incident
Incident Report for Helpwise
Resolved
Our team's not seeing any impact on Helpwise now from this AWS incident.
Posted Jul 28, 2022 - 18:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 17:52 UTC
Monitoring
Our team's monitoring issues with the recent AWS incident. They're taking actions to reduce the impact on Helpwise's service.

AWS status page - https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 17:37 UTC