Issue in incoming email forwarding
Incident Report for Helpwise
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 04:10 UTC
Identified
Emails forwarded to @mail1.helpwisemail.com are being dropped. As a workaround, If you're using email forwarding with Helpwise please change the address to @mail2.helpwisemail.com. Please contact chat support or help@helpwise.io for more information. Customers using Microsoft/Gmail sync are not impacted. Inboxes with forwarding with forwarding address @mail.helpwisemail.com, @mail2.helpwisemail.com and @mail3.helpwisemail.com are also not impacted.
Posted Nov 21, 2023 - 01:53 UTC
This incident affected: Email Services (Incoming Email Forwarding).