Notifications and Realtime updates are slow

Incident Report for Helpwise

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 18:11 UTC

Monitoring

We're facing issues with our realtime provider. We've pushed additional capacity to minimize and mitigate it.
Posted Feb 20, 2026 - 18:09 UTC

Investigating

Notifications and Realtime updates are delayed. The team's looking into it.
Posted Feb 20, 2026 - 17:38 UTC
This incident affects: Platform (Notifications, Realtime Updates).