High error rate in outgoing emails for customers using Helpwise as Outgoing settings
Incident Report for Helpwise
Resolved
We're not seeing errors as of now.
Posted Feb 22, 2024 - 18:07 UTC
Monitoring
We're monitoring our systems closely to minimize any possible impact
Posted Feb 22, 2024 - 16:59 UTC
Identified
Our team has identified that our email service provider Mailgun is having issues - https://status.mailgun.com/incidents/99rdnl8bd0c5. Customers using Helpwise to send their emails might face delays in delivering those emails. Email notifications might also get delayed.
Posted Feb 22, 2024 - 16:58 UTC
This incident affected: Email Services (Outgoing Email Delivery) and Platform (Notifications).