Whatsapp messages can't be sent for some Inboxes
Incident Report for Helpwise
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 20:15 UTC
Update
However we don't see an update from meta. But we're now not noticing a high error rate.
Posted Apr 03, 2024 - 19:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 19:15 UTC
Monitoring
Meta is experiencing issues with Whatsapp Cloud and On-premise solutions - https://metastatus.com/whatsapp-business-api

360 dialog & Twilio who also use Meta infrastructure as well is experiencing issues -
1. https://status.360dialog.com/
2. https://status.twilio.com/incidents/1qn011ts4zqk


Our team's currently monitoring this and waiting for more updates.
Posted Apr 03, 2024 - 19:11 UTC
This incident affected: Whatsapp Integrations (Whatsapp Cloud Integration, 360 dialog Integration, Twilio Whatsapp Integration).