Delay in Email processing and high latency in loading UI
Incident Report for Helpwise
Resolved
Our team have resolved the issue. Please reach out to us on chat or email help@helpwise.io in case you're still having any concerns.
Posted Aug 09, 2023 - 08:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2023 - 07:40 UTC
Monitoring
Our team have fixed the root cause of this issue and is further monitoring and clearing the backlog of messages
Posted Aug 09, 2023 - 07:27 UTC
Identified
Our team have identified the issue and we're working on the fix
Posted Aug 09, 2023 - 07:22 UTC
Investigating
We're currently investigating delay in email processing and slow loading on Helpwise's UI
Posted Aug 09, 2023 - 07:15 UTC
This incident affected: Email Services (Incoming Email Forwarding, Outgoing Email Delivery, Gmail Sync, Microsoft Outlook Sync) and Platform (Helpwise Web App).