Elevated error rates
Incident Report for Helpwise
Resolved
We're no longer seeing errors from our email service provider.
Posted Jun 28, 2022 - 14:48 UTC
Monitoring
We've stopped seeing the errors and are monitoring the systems.
Posted Jun 28, 2022 - 14:45 UTC
Investigating
We're receiving an elevated error rate from our underlying email provider. Our team is currently investigating this. It might cause a delay in the email delivery for the customers using the option "Helpwise" as their email provider.
Posted Jun 28, 2022 - 14:39 UTC
This incident affected: Email Services (Outgoing Email Delivery).