High error rate while searching and new messages not searchable
Incident Report for Helpwise
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 20:43 UTC
Update
The system is stabilized now and we're working on processing the backlog.
Posted Feb 20, 2024 - 20:23 UTC
Monitoring
Our search engine is currently improving and our team's monitoring the results
Posted Feb 20, 2024 - 19:00 UTC
Identified
We've currently identified that our search system's having a higher error rate and new messages are not searchable. New messages which currently are not searchable are in a backlog and would get processed once the system is stable.
Posted Feb 20, 2024 - 17:35 UTC
This incident affected: Platform (Search).