Issues with Gmail Inboxes

Incident Report for Helpwise

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 04:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 21:01 UTC

Update

Our team's working on restoring Gmail access and sync for customer inboxes.
Posted Jun 12, 2025 - 20:42 UTC

Update

Google has confirmed the issue with multiple Google services and they're working on it - https://www.google.com/appsstatus/dashboard/incidents/Eab7zGLWSaUJyh9c9R9L
Posted Jun 12, 2025 - 19:07 UTC

Monitoring

We're receiving a very high error rate from Gmail triggering inbox disconnections and slow or no syncing. We're currently monitoring the issue.
Posted Jun 12, 2025 - 18:57 UTC
This incident affected: Email Services (Outgoing Email Delivery, Gmail Sync).