Recent messages not being returned in search results
Incident Report for Helpwise
Resolved
The search engine updates have been resolved. Our system is now able to update search engine and we have cleared the backlog of messages which were not able to sync with our search engine.
Posted Mar 27, 2023 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 14:44 UTC
Update
We're continuing to work on this. We'll keep you posted.
Posted Mar 27, 2023 - 10:18 UTC
Identified
Our team have identified that our system is not able to write the data for new messages to our search engine. This is resulting in new messages not appearing in the search. Our team's working on resolving this and clearing the backlog of messages we're not able to save in our search engine.
Posted Mar 27, 2023 - 07:30 UTC
This incident affected: Platform (Search).