Delay in Gmail processing

Incident Report for Helpwise

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 04:36 UTC

Update

The backlog is now clear and our team's monitoring the system.
Posted Aug 23, 2023 - 03:28 UTC

Update

We're continuing to monitor. Backlog is now reducing at a good pace.
Posted Aug 23, 2023 - 03:21 UTC

Monitoring

Our workaround has been implemented and our team's monitoring the results.
Posted Aug 23, 2023 - 03:00 UTC

Identified

Our team has identified the root cause of the problem.
Posted Aug 23, 2023 - 02:47 UTC

Investigating

Our monitoring systems have identified a delay with Gmail processing
Posted Aug 23, 2023 - 02:00 UTC
This incident affected: Email Services (Gmail Sync).